Welcome, Guest. Please Login or Register
VeeCAD Stripboard Editor
   
  HomeHelpSearchLoginRegister  
 
Page Index Toggle Pages: 1
Send Topic Print
Bug in Version 2.7.0? (Read 76134 times)
gtech
YaBB Newbies
*
Offline


Your message here...

Posts: 6
Quebec, Canada
Bug in Version 2.7.0?
Aug 1st, 2007 at 6:51pm
 
I modified a PER file I had to test the Auto Router and I had a "Privileged Instruction" warning in a message window when I tried to save the file back. So I had to quit the file without saving to be able to close VeeCAD.

I tried just loading a file and saving back under a new name and got the same message. But the file is saved on the disk though. But when I try to open it, it gives me a message that I need a later release to load it

Thanks,

Gilles
Back to top
 
 
IP Logged
 
Roger Lascelles
Administrator
*****
Offline



Posts: 461
Clifton Springs, Australia
Re: Bug in Version 2.7.0?
Reply #1 - Aug 1st, 2007 at 11:41pm
 
Hi Gilles

Thanks for your report of this problem.  I can reproduce it here, so I suspect everyone is having trouble.  This problem does not affect the free version.  I will release a fix as soon as possible.

Warning: V2.7.0.0 could corrupt your VeeCAD project .PER files, so copy them somewhere safe!
Back to top
« Last Edit: Aug 2nd, 2007 at 1:04am by Roger Lascelles »  

Roger
 
IP Logged
 
Roger Lascelles
Administrator
*****
Offline



Posts: 461
Clifton Springs, Australia
Re: Bug in Version 2.7.0?
Reply #2 - Aug 2nd, 2007 at 9:38am
 
New release V2.7.2.0 should get you going.  In the VeeCAD menu, select Help -> Check for Updates to download. 

Sorry for the inconvenience, but a third party product let me down.
Back to top
 

Roger
 
IP Logged
 
gtech
YaBB Newbies
*
Offline


Your message here...

Posts: 6
Quebec, Canada
Re: Bug in Version 2.7.0?
Reply #3 - Aug 2nd, 2007 at 11:58am
 
Ok, all is well now.

I have only 1 file corrupted, the first one I used when I tried to close the program.

Thanks,

Gilles
Back to top
 
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print